Having a whinge

Took my boat out Saturday fresh from a service and antifoul. Running as sweet as can be and suddenly the engine sound changes and bilge pump and overheat alarms come on. Visual inspection showed nothing other than a bit of water in the bilge.

Drifting a few hundred metres north-west of Hillarys. Left it for some time but still too hot to run so I called a mate who came out and tied me up and took me back in. Haven't heard from the mechanic yet today but one of the raw water hoses under the engine is split from end to end. Hopefully that's all it is and he can replace it without taking the engine out. It's a bastard to get to.

Whinge over.


Faulkner Family's picture

Posts: 16981

Date Joined: 11/03/08

 Not much fun when that

Mon, 2021-11-29 16:35

 Not much fun when that happens. Happened to me out of Rocko years back and I was less than 500 mtrs from the ramp . can go at any time . Try carrying a spare for each hose just in case. 

____________________________________________________________________________

RUSS and SANDY. A family that fishes together stays together

davewillo's picture

Posts: 1163

Date Joined: 08/09/16

 Yeah I'm thinking that way

Mon, 2021-11-29 17:02

 Yeah I'm thinking that way Russ. The only problem is how to get to it! So bloody tight in there and I'm not a short bloke!

Rob H's picture

Posts: 5350

Date Joined: 18/01/12

 It must be an

Mon, 2021-11-29 20:10

 It must be an inboard?
Otherwise a split seawater line wouldnt run into the bilge?

 

____________________________________________________________________________

 Give a man a mask, and he'll show you his true face...

 

 

The older you get the more you realize that no one has a f++king clue what they're doing.

Everyone's just winging it.

 

davewillo's picture

Posts: 1163

Date Joined: 08/09/16

 Hi RobYes it's a Mercruiser

Tue, 2021-11-30 09:58

 Hi Rob

Yes it's a Mercruiser inboard. The mechanic has confirmed it just seems to be a split hose so fingers crossed it's not a $$$$ fix 

Posts: 2946

Date Joined: 03/03/10

bloody mercuisers

Tue, 2021-11-30 16:22

 bloddy old  mercriusers natorious for shitting them self  , i hope it isnt the 6 cylinder mecruiser the 8 cylinder is a lot better engine 

 

davewillo's picture

Posts: 1163

Date Joined: 08/09/16

 Hi PeterIt's a 2008 496 Mag

Tue, 2021-11-30 17:21

 Hi Peter

It's a 2008 496 Mag V8 Seacore. Apparently a pretty good engine but time will tell!

davewillo's picture

Posts: 1163

Date Joined: 08/09/16

Mechanic said all he found

Thu, 2021-12-02 15:19

Mechanic said all he found was the split hose. Running fine now at normal temperature but he seems a little concerned about why the hose split. Can't get a genuine one until February! Modified another to fit. There's a kink in it that is needed to fit properly.

Buggered if I know how he got to it. Said he's pretty sore now which doesn't surprise me!