Gearbox leaking

 Noticed some oil under my motor a few days ago. Had a look and its coming from the drain port on the gearbox, the plug was a little loose so nipped it up and it still seems to be leaking. Do these motors run an oring or a gasket? are the prone to failing? Alwas seem to happen when you want to take the boat out and its holidays !!

 

Image Upload: 

Alpha's picture

Posts: 130

Date Joined: 13/02/17

100%

Fri, 2021-01-01 07:49

100% there should be a gasket behind that drain plug. There generally orange and well I've never seen them fail you are meant to change them every time you do an oil change. 

Since yours has come loose, I'd recommend doing a oil change, as if you used it last and it was loose, water has more than likely got into your gear box contaminating the existing oil. If you haven't done it before it's really easy, YouTube your friend. 

joel231's picture

Posts: 98

Date Joined: 18/09/12

 Hey alpha, thanks for the

Fri, 2021-01-01 10:55

 Hey alpha,

 

thanks for the reply. Yeah where the boat is sitting it gets all the morning sun till around midday so wasn't sure if it got to hot and split the seal. Just away at work atm so will have to get the missus to get some parts for me during the week so I can sort it out. Just all the shops are closed atm. Was my plan to change the oil anyway.

 

cheers Joel 

joel231's picture

Posts: 98

Date Joined: 18/09/12

 Well all sorted, oring was

Wed, 2021-01-20 13:46

 Well all sorted, oring was shot and now milky oil in the gearbox, so refilled and replaced orings and all good.

 

Thanks for the advice Alpha !

 

Cheers Joel

Stevo81's picture

Posts: 1266

Date Joined: 16/04/12

 Did you change your filters

Wed, 2021-01-20 18:09

 Did you change your filters too?

____________________________________________________________________________

                                   ••••••••  Electrical Contractor NOR  ••••••••

scottnofish's picture

Posts: 1608

Date Joined: 28/08/07

where is the

Thu, 2021-01-21 07:39

filter for gearbox oil ? never heard of them having one before

Stevo81's picture

Posts: 1266

Date Joined: 16/04/12

 Haha, yep my bad

Thu, 2021-01-21 07:46

 Haha, yep my bad

____________________________________________________________________________

                                   ••••••••  Electrical Contractor NOR  ••••••••

Vinesh87's picture

Posts: 2751

Date Joined: 02/04/11

 Not sure if it's the same

Fri, 2021-01-22 08:16

 Not sure if it's the same but on my 300yam I had the top drain plug leak a few times from memory. Was from a shit batch of washer. Changed from red to black or vice versa and never had another problem! 

joel231's picture

Posts: 98

Date Joined: 18/09/12

 yeah never had an issue with

Mon, 2021-01-25 18:34

 yeah never had an issue with my last 2 motors, so dont know what happened... running black washers atm.