Icom IC-M200

Hi

Further to a recent post, I went ahead and purchased an Icom. Went for the entry level unit IC-M200.

Installed it this morning and when I went to test it a while ago, I found that I couldn't select Hi power on channel 77. The manual does say that some channels cant select Hi. This would be a bit of a problem as Ocean Reef sea rescue use this channel

Any advice will be most welcome

Thanks

 

____________________________________________________________________________

Don't spend all your money on beer, boats, and fishing. Save some to spend foolishly


dmck's picture

Posts: 277

Date Joined: 07/03/19

That appears....

Sat, 2021-07-24 13:16

 to be a USA only setting.

Check that your unit is set for INTERNATIONAL config.

sunshine's picture

Posts: 2245

Date Joined: 03/03/09

You can actually get online help for minimal cost

Sat, 2021-07-24 13:26

From the ICom help line.....I seem to recall it costs $1 but they are a wealth of info and if there is a fix they will know of it  

Ericl's picture

Posts: 335

Date Joined: 02/05/11

dmck on the money

Sat, 2021-07-24 13:29

 Thanks for that. Changed to International channel and succesfully managed to communicate with Ocean Reef sea rescue on the Hi setting (from Dianella so happy with that)

____________________________________________________________________________

Don't spend all your money on beer, boats, and fishing. Save some to spend foolishly

dmck's picture

Posts: 277

Date Joined: 07/03/19

Ya pays ya membership...

Sat, 2021-07-24 13:31

 

.. ya gets ya service!

Happy to help.